Laravel


PHP жив как никогда. И тем временем Laravel остается предпочтительным к небольшим проектам - например сайтам визиткам - собстевнно почему его ядро и было выбрано для нового релиза MODX Evo 3. 

В таких сайтах не редко требуется мультиязычность о чем и предлогаю поговорить подробнее с примененим в Ларавеле





У модх можно удобно просматривать экстренные сообщения прямо на домешней страницы админки


Быстрый вопрос ответ:

Зачем моему сайту / интернет магазину обратные ссылки если мне просто нужны лиды и заказы?

Обратные ссылки учитываются поисковиками при ранжировании сайтов. Это фиаско если нет никого кто бы ссылался на вас и точка. Кратко, но быстро же?! :)



magento




magento


A vulnerability has recently been discovered in PHP and we recommend Magento Commerce customers adopt changes to address the issue. MS-ISAC has issued an alert related to multiple vulnerabilities that could allow for arbitrary code execution and a recommendation that all sites using PHP should update to the latest PHP version ASAP ( full alert is available here). Since Magento Commerce relies on PHP, we recommend that all Merchants using Magento Commerce review necessary updates for PHP with their hosting provider. We also recommend that Merchants complete this review and any updates by September 30 in order to mitigate the vulnerability and to avoid PCI compliance issues that may go into effect as a result of these vulnerabilities at the end of the month. For those using Magento Commerce on our cloud infastructure, please find specific information on these changes here. Per the alert, recommended patches for this vulnerability include: PHP 7.1: https://www.php.net/ChangeLog-7.php#7.1.32 PHP 7.2: https://www.php.net/ChangeLog-7.php#7.2.22 PHP 7.3: https://www.php.net/ChangeLog-7.php#7.3.9 If you would like more information on PHP and recent releases, you can visit PHP’s site. And if you have questions or would like more information on best practices for security, please check out our DevBlog article on Security.






xcart


Multiple severe vulnerabilities have been discovered in all supported PHP branches. Most of them can allow for forced code execution, which makes the risks HIGH for small, medium, and large eCommerce businesses. The patched up versions for each supported branch were released urgently, and it’s necessary that you make sure your server is upgraded to the latest version in a branch. SYSTEMS AFFECTED: PHP 7.1 versions prior to 7.1.32 (compatible X-Cart 4.7.10+; 5.3.3.0+) PHP 7.2 versions prior to 7.2.22 (compatible X-Cart 4.7.10+; 5.3.4.5+) PHP 7.3 versions prior to 7.3.9 (compatible X-Cart 5.4.0+) RECOMMENDATIONS: Contact your hosting provider and upgrade to the latest version of PHP immediately, after appropriate testing. Verify no unauthorized system modifications have occurred on system before applying the patch. Apply the principle of Least Privilege to all systems and services. For any assistance, please contact us, we’ll help you sort this out.


xcart

Есть идеи и задачки?

Дайте обратную связь и ТЗ для разработки







С удовольствием рассмотрю ваши замечания, или задачки
Так же, пишите в директ TG/ IG/ FB по ссылкам внизу :)




PHP ГИК на связи